Probleme Mountpoints airtime / icecast2

Bonjour à tous, voilà après avoir regardé pleins de tutos en allemand, español, anglais etc

je n'arrive pas à monter mon mountpoints sur icecast depuis airetime

j'en ai fais un pour broadcaster avec nicecast(mac) et mbrecaster(windows) ok probleme tout est op 

par contre sur airtime ca ne monte pas. J'ai reprérer que le bouton on air arrête d'être "rouge" quand je suis avec un mountpoints quelconque, parcontre si je le nomme airtime_128 il me met une erreur qu'il ne peut pas se connecter au server ( probleme d'authentification) par contre le on air diffuse bien il reste "rouge" ...

je suis à deux doigts de terminer mon projet

 

je vous colle ici mes mountpoints que j'ai mis dans icecast.xml

 <mount type="normal">
      <mount-name>/live</mount-name>
      <username>live</username>
      <password>live</password>
      <charset>UTF-8</charset>
      <max-listers>100</max-listers>
    </mount>
    <mount type="normal">
      <mount-name>/ogg</mount-name>
      <username>ogg</username>
      <password>ogg</password>
      
      <max-listers>100</max-listers>
    </mount>

 

si vous avez une idée je suis preneur merci infiniment

 

Damien

 

Partager ce message


Lien à poster
Partager sur d’autres sites

tu na pas besoin d'utiliser de mount dans ta configuration si tu utilise le mot de passe admin du serveur avec comme utilisateur source.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup pour ta réponse mot de passe admin du serveur c'est celui d'icecast ?

 

j'ai fais un imprim écran pour y voir un peu plus clair

merci

 

airtime_1.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

j'y suis presque le mountpints s'affiche mais après se retire :(

 

 

Capture d’écran 2017-08-02 à 14.33.32.png

Partager ce message


Lien à poster
Partager sur d’autres sites

bon je commence a comprendre un peu ce qui se passe dès que je relance icecast le mount de airtime s'affiche, j'actualise la page internet et hop il disparait quelqu'un à une idée ?

 

merci a vous

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

As tu fais un planning dans ton Airtime ? 

as tu modifier une ligne dans ls_script ? 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

ooooo je me suis levé ce matin je suis allez sur ma page icecast et j'ai vus le montpoints de airtime qui reste fixe du coup j'ai fais un petit programme et nickel ca tourne propre, ou quelqu'un m'a aidé car j'ai laissé mot de passe admin et vus qu'il y a le serveur mais j'ai vus que c'est en mp3 c'est surement pour ca.

Una petite question il ya comme un léger decalage il faut baisser le buffer dans icecast pour le réduire?

 

Merci à vous

 

 

 

airtime_2.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

le décalage est normal ... c'est du streaming ^^

Partager ce message


Lien à poster
Partager sur d’autres sites